@Bartholomew #39 发布于2026/3/31 11:34:04 @miuler #35 对安装了了你的模板就报错,不知道怎么回事,我切换别的模板就正常了,开始报错是U不够了,我从0.2升级到了1 内存从256升级到了512 目前的问题就是 第一次打开正常,如果刷新就会报错网站直接打不开了,必须重启才能 正常打开 你这个症状应该是内存不够,docker 直接把进程杀了。 特别 stability 这个特吃内存,显示的时间越长越吃,以后我得研究下这个 你访问不进去的时候可以看看docker 状态是不是没了
@Cancel2090 #44 发布于2026/4/17 17:35:28 流量一行,能否显示剩余流量? 我记得目前komari应该不支持这个 就算根据账单日来计算,服务器重启也不准了,因为 net_total_up/down 是操作系统网卡的累计值,重启就归零了。感觉要精确统计的话可能得靠外部工具(比如 vnstat 之类的),或者等 komari 后续在 agent 端加持久化的月度流量统计。
你这个症状应该是内存不够,docker 直接把进程杀了。 特别 stability 这个特吃内存,显示的时间越长越吃,以后我得研究下这个
你访问不进去的时候可以看看docker 状态是不是没了
@miuler #41 对,是的,就是这个问题
感谢分享!

流量一行,能否显示剩余流量?
我记得目前komari应该不支持这个
就算根据账单日来计算,服务器重启也不准了,因为 net_total_up/down 是操作系统网卡的累计值,重启就归零了。感觉要精确统计的话可能得靠外部工具(比如 vnstat 之类的),或者等 komari 后续在 agent 端加持久化的月度流量统计。