如题 我是在linux服务器上使用的 现在就是config文件配置了中转api不生效 一直卡在官方登录的选项 requires_openai_auth = true 删除这一行可以进入对话框 不过一直是401报错
你得手动加一个auth.json,把OPENAI API KEY的环境变量加进去,里面不用填真实的key,随便写点儿啥就行。 实在不会弄你可以用我这个。https://github.com/FengBujue0104/cc-switch-cli-fbj debian一行bash就行。
解决了 在这记录一下答案吧 隔壁大佬的回答的 现在codex有后台进程了,修改完配置文件试试重启一下后台进程再启动codex,重启后台进程的命令是 codex app-server daemon restart
https://www.nodeseek.com/post-810799-1
那你为什么不把他改为false呢
@xuefengjia1 #2 会401报错
你得手动加一个auth.json,把OPENAI API KEY的环境变量加进去,里面不用填真实的key,随便写点儿啥就行。
实在不会弄你可以用我这个。https://github.com/FengBujue0104/cc-switch-cli-fbj
debian一行bash就行。
解决了 在这记录一下答案吧 隔壁大佬的回答的
现在codex有后台进程了,修改完配置文件试试重启一下后台进程再启动codex,重启后台进程的命令是
codex app-server daemon restart