logo NodeSeekbeta

【你我皆是oneman】发布CLICD开源一键便捷LXC/KVM管理项目

  • @cvc #40是NAT分配的端口,欢迎Fork改后merge request xhj003

  • @Githubpack #41
    kvm你漏了两个事情。
    1.install.sh脚本里面忘记加virsh相关了:

    apt install -y \
    qemu-kvm \
    libvirt-daemon-system \
    libvirt-clients \
    virtinst \
    bridge-utils \
    virt-manager
    

    2.启动kvm后,报错:

    virsh start failed: exit status 1, output: error: Failed to start domain 'vm-3' error: Requested operation is not valid: network 'default' is not active	
    
  • 点赞支持,感谢分享

  • 🐂🍺

  • 宿主机控制这个界面,我的怎么没有?需要特殊安装才能开启吗?

  • @airy #46 IP:8999,打不开就是你机器的防火墙问题

  • @Githubpack #47 发布于2026/6/14 下午4:32:33
    @airy #46 IP:8999,打不开就是你机器的防火墙问题

    老板,我打开了界面,我的意思唯独少了宿主机控制这个子页面。因为我不知道能开几个容器,宿主机控制这个界面有 某个配置的容器时最大可以开几个容器,就是内存回收啊这些选项的页面

  • @airy #48 哦,这个删掉了后面的版本,因为实际意义不大,对于要超售的MJJ来说看着资源使用情况来超售就行,如果是KVM的话就看成独占资源来分就行

  • 我不是要售,只是不知道某个配置的容器能开几个,没经验。

你好啊,陌生人!

我的朋友,看起来你是新来的,如果想参与到讨论中,点击下面的按钮!

📈用户数目📈

目前论坛共有72280位seeker

🎉欢迎新用户🎉