在zeabur上部署了下,日志没报错,但是前端显示Failed to connect to backend,试了下 curl http://localhost:8080/status curl http://localhost:8080/healthz curl http://localhost:8080/ curl http://localhost:8080/healthz {"status": "ok"} 其他两个都404了,这是Nginx 代理路径错误了?
好东西
@xhh #0 mark
在zeabur上部署了下,日志没报错,但是前端显示Failed to connect to backend,试了下
curl http://localhost:8080/status
curl http://localhost:8080/healthz
curl http://localhost:8080/
curl http://localhost:8080/healthz
{"status": "ok"}
其他两个都404了,这是Nginx 代理路径错误了?
我太笨了一直没安装成功我是傻逼 端口没开 没事了
可以的,界面看着很简洁美观,有机会了部署个试试
大佬探针里的好鸡真多
大佬nb!

大佬 页面标题上的文字和图标能不能换呢?
@qiangwenjun #23 我觉得可能是端口开错了 内部和外部都指向8008端口就没问题
@良子本人胃袋这一块 #27

在这勒
@xhh #29 大佬 我的意思是这个能不能改成我设置的文字和标题呢?超喜欢您的这种简洁风格!马上就换成你的探针了