我是在拉取镜像前修改了dist中js下的那个app开头的js 搜索127.0.0.1 换成服务器的地址加端口 然后再开始构建 如果已经构建过就先删除所有容器 数据 挂在卷 修改了js在去构建容器@nakaochau #53 @xymn2024 #52 @apmata #51 @daozhang66 #44
@daozhang66 #44 我的也是
登录报错 Network Error 反代以后依然报错,数据库那些配置信息全部默认。
@xymn2024 #52 我也是
就是docker composer配置有问题 设置的后端地址不生效 @nakaochau #53 @xymn2024 #52 @apmata #51 @daozhang66 #44
我是在拉取镜像前修改了dist中js下的那个app开头的js 搜索127.0.0.1 换成服务器的地址加端口 然后再开始构建 如果已经构建过就先删除所有容器 数据 挂在卷 修改了js在去构建容器@nakaochau #53 @xymn2024 #52 @apmata #51 @daozhang66 #44
支持
666
@bqlpfy #55 换成部署服务器的ip吗端口应该不需要改吧
@daozhang66 #58 端口你没改就不需要 默认6365
@bqlpfy 改了还是不行