After this operation, 283 kB of additional disk space will be used.
Get:1 http://deb.debian.org/debian bullseye/main amd64 openssh-sftp-server amd64 1:8.4p1-5+deb11u3 [52.8 kB]
Get:2 http://deb.debian.org/debian bullseye/main amd64 openssh-server amd64 1:8.4p1-5+deb11u3 [386 kB]
Get:3 http://deb.debian.org/debian bullseye/main amd64 openssh-client amd64 1:8.4p1-5+deb11u3 [932 kB]
Get:4 http://deb.debian.org/debian bullseye/main amd64 ssh all 1:8.4p1-5+deb11u3 [252 kB]
debconf: unable to initialize frontend: Dialog
debconf: (No usable dialog-like program is installed, so the dialog based frontend cannot be used. at /usr/share/perl5/Debconf/FrontEnd/Dialog.pm line 78, <> line 4.)
debconf: falling back to frontend: Readline
debconf: unable to initialize frontend: Readline
debconf: (Can't locate Term/ReadLine.pm in @INC (you may need to install the Term::ReadLine module) (@INC contains: /etc/perl /usr/local/lib/x86_64-linux-gnu/perl/5.32.1 /usr/local/share/perl/5.32.1 /usr/lib/x86_64-linux-gnu/perl5/5.32 /usr/share/perl5 /usr/lib/x86_64-linux-gnu/perl-base /usr/lib/x86_64-linux-gnu/perl/5.32 /usr/share/perl/5.32 /usr/local/lib/site_perl) at /usr/share/perl5/Debconf/FrontEnd/Readline.pm line 7, <> line 4.)
debconf: falling back to frontend: Teletype
Preconfiguring packages ...
Fetched 1624 kB in 11s (154 kB/s)
(Reading database ... 16872 files and directories currently installed.)
Preparing to unpack .../openssh-sftp-server_1%3a8.4p1-5+deb11u3_amd64.deb ...
Unpacking openssh-sftp-server (1:8.4p1-5+deb11u3) over (1:8.4p1-5+deb11u1) ...
Preparing to unpack .../openssh-server_1%3a8.4p1-5+deb11u3_amd64.deb ...
Unpacking openssh-server (1:8.4p1-5+deb11u3) over (1:8.4p1-5+deb11u1) ...
Preparing to unpack .../openssh-client_1%3a8.4p1-5+deb11u3_amd64.deb ...
Unpacking openssh-client (1:8.4p1-5+deb11u3) over (1:8.4p1-5+deb11u1) ...
Selecting previously unselected package ssh.
Preparing to unpack .../ssh_1%3a8.4p1-5+deb11u3_all.deb ...
Unpacking ssh (1:8.4p1-5+deb11u3) ...
Setting up openssh-client (1:8.4p1-5+deb11u3) ...
Setting up openssh-sftp-server (1:8.4p1-5+deb11u3) ...
Setting up openssh-server (1:8.4p1-5+deb11u3) ...
debconf: unable to initialize frontend: Dialog
debconf: (No usable dialog-like program is installed, so the dialog based frontend cannot be used. at /usr/share/perl5/Debconf/FrontEnd/Dialog.pm line 78.)
debconf: falling back to frontend: Readline
debconf: unable to initialize frontend: Readline
debconf: (Can't locate Term/ReadLine.pm in @INC (you may need to install the Term::ReadLine module) (@INC contains: /etc/perl /usr/local/lib/x86_64-linux-gnu/perl/5.32.1 /usr/local/share/perl/5.32.1 /usr/lib/x86_64-linux-gnu/perl5/5.32 /usr/share/perl5 /usr/lib/x86_64-linux-gnu/perl-base /usr/lib/x86_64-linux-gnu/perl/5.32 /usr/share/perl/5.32 /usr/local/lib/site_perl) at /usr/share/perl5/Debconf/FrontEnd/Readline.pm line 7.)
debconf: falling back to frontend: Teletype rescue-ssh.target is a disabled or a static unit, not starting it.
Setting up ssh (1:8.4p1-5+deb11u3) ...
Processing triggers for man-db (2.9.4-2) ...
reboot now? (yes/no):yes
Rebooting.
youmeiyou chenggong de
After this operation, 283 kB of additional disk space will be used.
Get:1 http://deb.debian.org/debian bullseye/main amd64 openssh-sftp-server amd64 1:8.4p1-5+deb11u3 [52.8 kB]
Get:2 http://deb.debian.org/debian bullseye/main amd64 openssh-server amd64 1:8.4p1-5+deb11u3 [386 kB]
Get:3 http://deb.debian.org/debian bullseye/main amd64 openssh-client amd64 1:8.4p1-5+deb11u3 [932 kB]
Get:4 http://deb.debian.org/debian bullseye/main amd64 ssh all 1:8.4p1-5+deb11u3 [252 kB]
debconf: unable to initialize frontend: Dialog
debconf: (No usable dialog-like program is installed, so the dialog based frontend cannot be used. at /usr/share/perl5/Debconf/FrontEnd/Dialog.pm line 78, <> line 4.)
debconf: falling back to frontend: Readline
debconf: unable to initialize frontend: Readline
debconf: (Can't locate Term/ReadLine.pm in @INC (you may need to install the Term::ReadLine module) (@INC contains: /etc/perl /usr/local/lib/x86_64-linux-gnu/perl/5.32.1 /usr/local/share/perl/5.32.1 /usr/lib/x86_64-linux-gnu/perl5/5.32 /usr/share/perl5 /usr/lib/x86_64-linux-gnu/perl-base /usr/lib/x86_64-linux-gnu/perl/5.32 /usr/share/perl/5.32 /usr/local/lib/site_perl) at /usr/share/perl5/Debconf/FrontEnd/Readline.pm line 7, <> line 4.)
debconf: falling back to frontend: Teletype
Preconfiguring packages ...
Fetched 1624 kB in 11s (154 kB/s)
(Reading database ... 16872 files and directories currently installed.)
Preparing to unpack .../openssh-sftp-server_1%3a8.4p1-5+deb11u3_amd64.deb ...
Unpacking openssh-sftp-server (1:8.4p1-5+deb11u3) over (1:8.4p1-5+deb11u1) ...
Preparing to unpack .../openssh-server_1%3a8.4p1-5+deb11u3_amd64.deb ...
Unpacking openssh-server (1:8.4p1-5+deb11u3) over (1:8.4p1-5+deb11u1) ...
Preparing to unpack .../openssh-client_1%3a8.4p1-5+deb11u3_amd64.deb ...
Unpacking openssh-client (1:8.4p1-5+deb11u3) over (1:8.4p1-5+deb11u1) ...
Selecting previously unselected package ssh.
Preparing to unpack .../ssh_1%3a8.4p1-5+deb11u3_all.deb ...
Unpacking ssh (1:8.4p1-5+deb11u3) ...
Setting up openssh-client (1:8.4p1-5+deb11u3) ...
Setting up openssh-sftp-server (1:8.4p1-5+deb11u3) ...
Setting up openssh-server (1:8.4p1-5+deb11u3) ...
debconf: unable to initialize frontend: Dialog
debconf: (No usable dialog-like program is installed, so the dialog based frontend cannot be used. at /usr/share/perl5/Debconf/FrontEnd/Dialog.pm line 78.)
debconf: falling back to frontend: Readline
debconf: unable to initialize frontend: Readline
debconf: (Can't locate Term/ReadLine.pm in @INC (you may need to install the Term::ReadLine module) (@INC contains: /etc/perl /usr/local/lib/x86_64-linux-gnu/perl/5.32.1 /usr/local/share/perl/5.32.1 /usr/lib/x86_64-linux-gnu/perl5/5.32 /usr/share/perl5 /usr/lib/x86_64-linux-gnu/perl-base /usr/lib/x86_64-linux-gnu/perl/5.32 /usr/share/perl/5.32 /usr/local/lib/site_perl) at /usr/share/perl5/Debconf/FrontEnd/Readline.pm line 7.)
debconf: falling back to frontend: Teletype
rescue-ssh.target is a disabled or a static unit, not starting it.
Setting up ssh (1:8.4p1-5+deb11u3) ...
Processing triggers for man-db (2.9.4-2) ...
reboot now? (yes/no):yes
Rebooting.
支持
感谢分享
技术贴
会不会修改密码呢?原密码就可以用吗?
前排滋瓷 ac43
我也遇到这个问题了,请问如何解决?
mark
重装了之后默认密码是什么